Resolved
This issue has now been resolved. Record syncing has been restored, and recently added records should be appearing in search results as normal.
Investigating
We are currently investigating an issue where recently added records are not syncing as expected. As a result, these records will not appear in search results until syncing is restored.
This is impacting records from 4pm AEST today onwards.
Our team is actively working to resolve the issue and restore normal syncing as quickly as possible. We will provide further updates as more information becomes available.
Thank you for your patience.