Resolved
The issue has been identified and resolved — all services are now operating normally
Investigating
We’re currently experiencing an increase in errors across the app. Some users may see error messages when attempting to load pages or send messages to the Minis.
Our engineering team is actively investigating and working to resolve the issue as quickly as possible.
What you can do:
In some cases, refreshing the page or trying again may successfully load the content.
We understand how disruptive this can be and appreciate your patience.