Some users may have experienced issues with Mini's user memory feature not functioning as expected. This means the Mini may have temporarily not remembered things like the formatting a user prefers in responses . This has now been resolved and memories are working normally.
Resolved
Some users may have experienced issues with Mini's user memory feature not functioning as expected. This means the Mini may have temporarily not remembered things like the formatting a user prefers in responses . This has now been resolved and memories are working normally.
Investigating
Some users are experiencing issues with Mini's memories not functioning as expected. This means the Mini may temporarily not remember things like the formatting a user prefers in responses.