Resolved
The integration sync issue has been resolved.
Monitoring
The integration sync issue has been resolved. Data is now syncing normally and we're continuing to monitor.
Identified
An issue causing sync delays for some integration data has been identified. We're continuing to actively work on a fix. In the meantime, records may take longer than usual to synchronise.
Identified
An issue causing sync delays for some integration data has been identified. We're actively working on a fix. In the meantime, records may take longer than usual to synchronise.
Identified
An issue causing sync delays for some integration data has been identified. We're actively working on a fix. In the meantime, records may take longer than usual to synchronise.
Identified
An issue causing sync delays for some integration data has been identified. We're actively working on a fix. In the meantime, records may take longer than usual to synchronise.