Resolved
The issue has been resolved.
Monitoring
A fix has been applied and we are actively monitoring the situation.
Investigating
We are currently investigating an issue with the Mini chat feature, where users are receiving 'RATE_LIMIT_ERROR' responses in some cases.