Resolved
The issue impacting access to the Minis is now resolved.
Investigating
We are currently experiencing an issue impacting access to Minikai. Users are able to log in, but Minis are not visible or accessible at this time. Our team is actively investigating and working on a fix. We will provide an update as soon as more information is available.
Thank you for your patience.