Minikai

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Minis failing to load
Resolved·Full outage

Upstream system has completed unexpected maintenance and services have been restored

Mon, Mar 2, 2026, 06:46 AM
(3 months ago)
·
Affected components
Mar 2, 2026, 06:38 AM
06:46 AM
App
API
Updates

Resolved

Upstream system has completed unexpected maintenance and services have been restored

Mon, Mar 2, 2026, 06:46 AM

Identified

Unexpected maintenance of an upstream system has been identified as the root cause with expected resolution by 6:00pm AEDT

Mon, Mar 2, 2026, 06:40 AM

Investigating

Users are unable to access their Minis in their workspace

Mon, Mar 2, 2026, 06:15 AM(25 minutes earlier)